inconsistent names in new collision API

Discuss any Chipmunk bugs here.

inconsistent names in new collision API

Postby shawn42 » Fri Dec 04, 2009 3:15 pm

I found cpSpaceSetDefaultCollisionPairFunc, but I think it should be cpSpaceSetDefaultCollisionHandler to match your new collision mechanism.
shawn42
 
Posts: 11
Joined: Fri Nov 20, 2009 11:18 am

Re: inconsistent names in new collision API

Postby slembcke » Fri Dec 04, 2009 5:02 pm

Oops. Copy paste error. I didn't even catch it when I copied the function proto into the documentation. :oops:

Fixed.
Can't sleep... Chipmunks will eat me...
Check out our latest projects! -> http://howlingmoonsoftware.com/wordpress/
User avatar
slembcke
Site Admin
 
Posts: 4164
Joined: Tue Aug 14, 2007 7:13 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron